Aller au contenu


Photo

étincelle dans la carte mère


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 benzure

benzure

    De passage

  • Membre
  • 4 messages

Posté 23 juin 2005 - 09:10

Bjr a tous

a la suite de plusieurs pbms de ventilations, j'ai voulu contrôlé la tension et le courant aux bornes d'un conecteur fan de carte mère avec un voltmètre et une pince ampèremétrique.

Mon but était de faire un comparéson avec la tension et le courant lorsque le ventilo est branché en direct cad en sorti d'alim avec un connecteur adéquat.
J'ai l'impression que le ventilo en direct est plus puissant et subit moins de perte en tension que lorsqu'il est branché sur la carte mère


Mais voila, lorsque j'ai positionné mon voltmètre sur l'une des broches du connecteur (fan3) ya u plusieurs étincelles et le pc c éteint tout seul.

Je l'est redémarré et je me suis aperçu que sur ce connecteur le ventilo continu a tourné mais ma sonde ne m'indique plus aucune référence de rotation sur aida et sandra et non plus dans le bios.

le bios considère comme si il n'y avait pas de ventilo (il dit 0 rpm)

Avez vous des idées de ce qu'il c passé?
Qu'est ce que je doit faire car rien n'a l'air cramé ni piste ni composant?

merci de me donner un coup de main!!!

benzure

#2 phoebus

phoebus

    Nolife

  • Membre
  • 6 799 messages

Posté 23 juin 2005 - 09:50

je suggere deux choses :

1) tu arretes tes conneries avec du matos à plusieurs centaines d'euros : si ton ventilo tourne, ça n'a pas d'importance que la CM délivre 0.01 volts de plus que l'alim !

2) tu remercies le ciel de n'avoir rien détruit ni de t'être fait mal avec ton court circuit, et tu me copies cent fois "je ne ferai plus l'idiot dans mon PC quand il est branché"

#3 ZeuZ

ZeuZ

    Nolife

  • Membre
  • 27 530 messages

Posté 23 juin 2005 - 09:56

je suggere deux choses :

1) tu arretes tes conneries avec du matos à plusieurs centaines d'euros : si ton ventilo tourne, ça n'a pas d'importance que la CM délivre 0.01 volts de plus que l'alim !

2) tu remercies le ciel de n'avoir rien détruit ni de t'être fait mal avec ton court circuit, et tu me copies cent fois "je ne ferai plus l'idiot dans mon PC quand il est branché"

+100000

on s'en fou que le ventilo ai 5 ou 6 rpm en plus quand il est branché en direct ou quand il est sur ta carte mère, d'un point de vue bruit et performance tu verras aucunes différences

de plus tu as eu du bol de ne rien avoir grillé a part la sonde, un truc comme tu peux faire pèter la carte mere, le proco, peut etre la ram la carte graphique ou l'alim, un court circuit ca pardonne pas, alors ne met plus aucun trucs métallique dans le pc, je pense pas que tu auras autant de chance la fois suivante ;)

#4 Robrouge

Robrouge

    Nolife

  • Team VTR
  • 17 934 messages

Posté 23 juin 2005 - 11:43

+1 Rien à rajouter de mieux que les collègues. :)

#5 Freex

Freex

    Nolife

  • Membre
  • 5 787 messages

Posté 23 juin 2005 - 12:40

idem


jme suis deja fais de belle frailleur a vouloir joué au Mc Gyver Pc allumé et fait sauter a moulte reprise les plombs de l appart...


et y a forcement quelque qui deconne puisque comme tu le precise la sonde marche plus....

#6 Robrouge

Robrouge

    Nolife

  • Team VTR
  • 17 934 messages

Posté 23 juin 2005 - 12:43

Ben oui il l'a cramé la sonde. :ph34r:

#7 Attila

Attila

    Campeur

  • Membre
  • 2 541 messages

Posté 23 juin 2005 - 12:53

normalement la carte mère régule les ventillos
et donc ta toujours une petite perte
et la tu viens de faire sauté le compteur quil y avait sur cette prise

#8 ]Evile-Death[

]Evile-Death[

    Action WCG

  • Membre
  • 1 512 messages

Posté 23 juin 2005 - 18:10

idem


jme suis deja fais de belle frailleur a vouloir joué au Mc Gyver Pc allumé et fait sauter a moulte reprise les plombs de l appart...


et y a forcement quelque qui deconne puisque comme tu le precise la sonde marche plus....

+ 1000000 <_<

Ne jamais chipoter avec le pc allumer je sais de quoi je parle j'ai déjà griller une carte graphique + un disque dur et méme mon raid0 en fesant ça.
Maintenant je retire toujours la prise quand je bidouille dedans.

Et oui tu as bien eu de la chance de rien griller sur t'as carte, enfin ça met déjà arriver aussi de laisse pendouiller un connecteur fan qui a touché la carcase du pc et pouff etincelle et reboot du pc.
Mais la je crois bien que t'as sonde est dead.

#9 benzure

benzure

    De passage

  • Membre
  • 4 messages

Posté 24 juin 2005 - 08:07

oui ok jsui d'accord mais mon but n'était pas de traficoté a l'intérieur du pc.

Je sais très bien kil doit etre éteint tout de meme

si vous avez tous bien lu mon topic je voulais faire une mesure de tension et de courant...

Alors cmt voulez vous faire une mesure de courant et de tension avec un pc éteint?????????


Je rejouterai que contrèrement a ce ke vous affirmé il n'y a pas une poullème de tour en plus ou en moins mais bien et pourkoi je me le demande un différence bien importante lorsque le ventilo est branché sur la carte mère et en sortie d'alim?

Vous dites koi de ca?

#10 benzure

benzure

    De passage

  • Membre
  • 4 messages

Posté 24 juin 2005 - 08:09

Oups j'ai oublier!!
IL y a une sonde par ventilo??

#11 kanef6

kanef6

    Caporal-Chef des boulets

  • Membre
  • 15 033 messages

Posté 24 juin 2005 - 08:11

pour faire des recherche de tension sur tu fait sa sur une molex pc allumer pour savoir si l alim est bonne

apres je comprend pas un truc , que tu en a affire que sur une molex le ventilo tourner a 2500 et sur la cm a 2000 , je voie pas le probleme B)

#12 kanef6

kanef6

    Caporal-Chef des boulets

  • Membre
  • 15 033 messages

Posté 24 juin 2005 - 08:12

Oups j'ai oublier!!
IL y a une sonde par ventilo??

ui B)

#13 Attila

Attila

    Campeur

  • Membre
  • 2 541 messages

Posté 24 juin 2005 - 09:18

Moi jamais eud e pb meme le pc allumé jai deja mis la ram a chaud bon defoie ca freeze defois non c'est drole hein

mais plein de foi je touche et il est encore allumé je rebranche des truc sur la carte enfin jamais eu de pb

#14 ZeuZ

ZeuZ

    Nolife

  • Membre
  • 27 530 messages

Posté 24 juin 2005 - 09:35

Je rejouterai que contrèrement a ce ke vous affirmé il n'y a pas une poullème de tour en plus ou en moins mais bien et pourkoi je me le demande un différence bien importante lorsque le ventilo est branché sur la carte mère et en sortie d'alim?

Vous dites koi de ca?

peut etre que dans le bios de ta carte mere y'a une option de mise qui fait ralentir ton ventilo a certaine temperature ou je sais pas, c'est tout a fait possible et on y pense pas forcément :ph34r:




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)